Menu Request Demo

RED's Supported Platforms and Databases after 6.5.5

Date:
23 November 2011
Author:
Jason Laws

The current release of WhereScape RED, version 6.5.5, will be the last release of RED supporting the following operating systems:

· Windows 2000
· Windows XP before Service Pack 3
· Windows 2003 Release 1

It will also be the last release of WhereScape RED supporting the following databases versions for metadata repositories and target data warehouses:

· SQL Server 2000
· Oracle 8.1.x and 9.0.x
· DB2 9.1
· Teradata V2R5.x and V2R6.x

This will make the minimum supported Windows version for RED:

· Workstation: Windows XP SP3
· Server: Windows 2003 R2

And the minimum supported database versions for RED metadata repositories and target data warehouses:

· SQL Server 2005
· Oracle 9.2
· DB2 9.5
· Teradata 12

As is the case now, source systems using older versions of these databases and any other databases will still be accessible using RED.

CATEGORIES:

Comments 0

Leave a Comment

No comments.